Virtual IME Office

Message for users using browsers with outdated versions and who are operating through them

When using a POS-terminal for any transaction you may be using obsolete versions of its web browser using the encoded algorithm RC4 for https connections. In that case, when you try to insert you card details in the POS-terminal a message of “not available” could appear. The solution is to update your web browser version.

If that occurs, you must update your web browser version. We apologize for any inconvenience it may cause, it has been a technical problem beyond the control of this institution.